gate

              当前位置:gate > 配资 >

              第一指标公式网:通达信短线英豪主图指标公式

              gate www.qdcifco.net 指标说明:

              红色持股 黄色注意风险 绿色持币

              指标源码:

              MA05:MA(C,5)LINETHICK3,COLOR00CCFF;

              MA10:=MA(C,10);

              MA20:=MA(C,20);

              MA30:=MA(C,30);

              五日乖离率:=(C-MA05)/MA05*100;

              BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;

              速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);

              加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;

              IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;

              BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

              IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;

              三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;

              VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

              VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);

              BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

              强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

              加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)

              AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;

              清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);

              DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;

              JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;

              减仓:=FILTER(JC,10);

              MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;

              买入:=FILTER(MR,10);

              DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;

              DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;

              DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;

              DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;

              VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));

              VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);

              MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

              压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

              支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;

              第一指标公式网:通达信短线英豪主图指标公式

              第一指标公式网:通达信短线英豪主图指标公式

               

              相关文章:

              推荐图文

              随机文章

              百度|中国纪委国家监委网站|北京纪检监察网|gate注册 | gate平台 | www.baidu.com-百度百科|

              健康遊戲忠告:抵制不良遊戲拒絕盜版遊戲注意自我保護謹防受騙上當適度遊戲益腦沉迷遊戲傷身合理安排時間享受健康生活

              備案號:皖B2-2334451本站www.qdcifco.net所有